Back to overview
Resolved

VitaAvanza demo upgrade

Jul 18, 2026 at 11:13pm UTC  –  Jul 18, 2026 at 11:15pm UTC
Affected services
VitaAvanza App
API
Agents - AISC
Sign-in & Magic Link
Documents & Uploads
Email delivery

Resolved
Jul 18, 2026 at 11:15pm UTC

Maintenance ended

Created
Jul 18, 2026 at 11:13pm UTC

The VitaAvanza demo is temporarily unavailable while we introduce new capabilities, strengthen platform security, improve reliability, and upgrade how our agents reason and coordinate.

This is planned maintenance. The public VitaAvanza website remains available, and we expect the upgraded demo to return by 10 August 2026.