Planned VitaAvanza release work is affecting availability
Updated
Aug 2, 2026 at 2:34am UTC
Platform upgrade remains in progress
The ongoing upgrade of the VitaAvanza demo is continuing as planned.
Over the past several days, our team has been working through a broader improvement phase designed to strengthen the overall experience before access is restored. The demo remains temporarily unavailable while this work continues and while we complete the final rounds of refinement, internal testing, and quality verification.
This is not a new interruption. It is part of the same scheduled upgrade already communicated previously.
We are taking additional care during this phase to ensure that the experience returns in a more stable, accessible, intuitive, and polished form. Rather than reopening the demo before the work is fully complete, we have chosen to maintain the temporary restriction until the platform is ready for the next stage of controlled access and testing.
No action is required from users at this time.
We appreciate your continued patience while the upgrade is completed, and we will provide another update if the expected timeline changes.
The demo is currently expected to become available again around 10 August 2026.
Affected services
Updated
Jul 26, 2026 at 2:07pm UTC
The official VitaAvanza website is now fully operational.
The Vita demo remains temporarily unavailable while major upgrades are being completed. The planned timeline remains unchanged, and the demo is expected to return on 10 August 2026.
Thank you for your patience while we improve the platform’s security, reliability and overall experience.
Affected services
Created
Jul 25, 2026 at 2:51am UTC
VitaAvanza is currently carrying out the planned release work scheduled from 25 July to 10 August 2026.
The Vita application and demo are temporarily unavailable while we strengthen the platform’s security, reliability, authentication, document workflows and agent coordination. Some connected services may also operate with reduced availability while testing and validation continue.
The public website remains available, although brief interruptions or temporary visual inconsistencies may occur as we introduce new bilingual Press & Media and Insights sections, refine existing pages and improve the wider VitaAvanza experience.
This is part of the announced release window, not an unexpected outage. Our planned timeline remains unchanged, and the upgraded VitaAvanza experience is expected to return by 10 August 2026.
We are also using the technical resources, cloud infrastructure, developer tools and support available to VitaAvanza through NVIDIA Inception and Google for Startups to push the platform’s intelligence, performance and reliability as far as possible.
And We are not simply restoring the previous version. We are preparing a faster, safer and considerably more capable Vita.
Affected services